Erste Probleme nach dem ersten Update des Firefox 4

Heute kam nun ja das erste Update des Firefox 4. Und damit kamen auch die ersten Probleme.

Das Add-on PageSpeed von Google, das eigentlich den Firefox ab Version 3.6 unterstützen soll, läuft nicht mehr, da es mit Version 4.0.1 nicht kompatibel ist.

One thought on “Erste Probleme nach dem ersten Update des Firefox 4”

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *