Mausrad und doppelte Mauszeiger bei Ubuntu unter VMware

Die Tage beobachtete ich, dass mein Mausrad unter Ubuntu nicht mehr funktionierte. Dieses Ubuntu läuft unter VMware Workstation 6. Also habe ich dieser Seite folgend in der Datei /etc/X11/xorg.conf die folgende Zeile eingerichtet:

Option "Protocol" "IMPS/2"

Ursprünglich stand dort:

Option "Protocol" "PS/2"

Im folgenden musste ich aber beobachten, dass der Mauszeiger im Vollbildmodus manchmal nicht bis an den linken oder oberen Rand kommt. Der "Sicherheitsabstand" war nicht immer konstant. Manchmal fand sich am oberen Rand auch noch der Windowsmauszeiger wieder, der verhinderte, dass der Linuxmauszeiger nach oben kann.

Man musste dann jedesmal mit der Maus nach unten bzw. rechts, um den Mauszeiger zu befreien. Die Neuinstallation der VMwaretools, wie es hier beschrieben wurde, brachte (glücklicherweise) auch keinen Erfolg.

Nun habe ich dem Ubuntu Users-Wiki folgend die Zeile

Driver "mouse"

durch

Driver "vmmouse"

ersetzt. Mal schauen, ob das denn nun Abhilfe schafft.

Nachtrag: Ich habe unter http://vmware-forum.de/viewtopic.php?t=10383 bzw. http://vmware-forum.de/viewtopic.php?t=10307 eine Bestätigung meiner Versuche gefunden. Auch dort wird das Phänomen beschrieben, dass entweder zwei Mauszeiger auftauchen oder aber der Mauszeiger nicht den oberen Rand erreichen kann.

One thought on “Mausrad und doppelte Mauszeiger bei Ubuntu unter VMware”

  1. Der doppelte Mauszeiger ist bei mir im Ubuntu 8.04 per VMWare permanent zu sehen. Wenn man mit der Option "Protocol" "IMPS/2" und Driver "vmmouse" arbeitet ist dieses Verhalten zwar besser aber das Mausrad geht nicht. Mit "IMPS/2" und "mouse" geht das Mausrad aber der Mauszeiger macht zu 90% was er will… übel.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *