DSL-Modem Statistiken

Mittlerweile bin ich soweit, dass ich Statistiken meines Teledat 302 abrufen kann. Ich habe festgestellt, dass es sich dabei gar nicht um ein reines DSL-Modem handelt. Es ist vielmehr ein kastrierter Router, mit DHCP-Server etc.
Nun gut. Ich beschreibe demnächst mal, wie ich an die Daten kam. Wichtig erscheint mir aber zunächst die Erkenntnis, dass meine Leitung wohl nicht so prickelnd ist. So zeigt mir mein Modem eine SNR zwischen 1.0 und 4.0 an. Wenn ich nun den Text
Fällt der SNR bei laufendem DSL-Betrieb unter 3-6 dB (je nach Modem/DSLAM) bricht die Verbindung ab und es wird neu verhandelt.
beachte, so sollte ich keine Verbindung erhalten …

Dafür war es heute abend wieder soweit, dass nichts mehr ging.
Ich habe diesmal auch einen alternativen Provider ausprobiert — ohne Erfolg. Es scheint wirklich ein Leitungsproblem zu sein.
Ich habe mich dann in den Logfiles des Modems mal umgesehen und die folgenden Zeilen gefunden:
0000-00-00 00:00:01 E |System               |Current Mode: Bridge
0000-00-00 00:00:01 E |DSL                  |DataPump Version – 01.01.10.00
0000-00-00 00:00:01 E |DSL                  |State: WAITING
0000-00-00 00:00:02 E |Ethernet             |Link 1 Up – 100Base-TX Full Duplex
0000-00-00 00:00:05 E |DSL                  |State: INITIALIZING
0000-00-00 00:00:16 E |DSL                  |State: WAITING
0000-00-00 00:00:19 E |DSL                  |State: INITIALIZING
0000-00-00 00:00:27 E |DSL                  |HYBRID 2
0000-00-00 00:00:27 E |DSL                  |Link up 1 US 640 DS 6656 (FAST:G.DMT)
0000-00-00 00:43:29 E |DSL                  |State: DROP
0000-00-00 00:43:29 E |DSL                  |DataPump Version – 01.01.10.00
0000-00-00 00:43:29 E |DSL                  |Link Down
0000-00-00 00:43:29 E |DSL                  |State: WAITING
0000-00-00 00:43:37 E |DSL                  |State: INITIALIZING
0000-00-00 00:43:48 E |DSL                  |State: WAITING
0000-00-00 00:44:00 E |DSL                  |State: INITIALIZING
0000-00-00 00:44:07 E |DSL                  |HYBRID 2
0000-00-00 00:44:07 E |DSL                  |Link up 2 US 640 DS 6656 (FAST:G.DMT)
0000-00-00 44:32:20 E |Administration       |User ‚admin‘ authenticated
0000-00-00 93:46:53 E |DSL                  |State: DROP
0000-00-00 93:46:53 E |DSL                  |DataPump Version – 01.01.10.00
0000-00-00 93:46:54 E |DSL                  |Link Down
0000-00-00 93:46:54 E |DSL                  |State: WAITING
0000-00-00 93:47:02 E |DSL                  |State: INITIALIZING
0000-00-00 93:47:13 E |DSL                  |State: WAITING
0000-00-00 93:47:16 E |DSL                  |State: INITIALIZING
0000-00-00 93:47:24 E |DSL                  |HYBRID 2
0000-00-00 93:47:24 E |DSL                  |Link up 3 US 640 DS 6656 (FAST:G.DMT)
0000-00-00 94:03:15 E |Administration       |User ‚admin‘ authenticated
0000-00-00 94:04:26 E |DSL                  |Link Down
0000-00-00 94:04:26 E |DSL                  |State: WAITING
0000-00-00 94:05:48 E |DSL                  |State: INITIALIZING
0000-00-00 94:05:59 E |DSL                  |State: WAITING
0000-00-00 94:06:07 E |DSL                  |State: INITIALIZING
0000-00-00 94:06:14 E |DSL                  |HYBRID 2
0000-00-00 94:06:14 E |DSL                  |Link up 4 US 640 DS 6656 (FAST:G.DMT)
0000-00-00 94:15:26 E |DSL                  |Link Down
0000-00-00 94:15:26 E |DSL                  |State: WAITING
0000-00-00 94:15:52 E |DSL                  |State: INITIALIZING
0000-00-00 94:15:59 E |DSL                  |HYBRID 2
0000-00-00 94:15:59 E |DSL                  |Link up 5 US 640 DS 6656 (FAST:G.DMT)
Mit der Zeile
0000-00-00 93:46:53 E |DSL                  |State: DROP
fing das Elend heute an. Ich habe mal wieder das Kabel getauscht – ohne Erfolg auf eine bessere SNR. Die Verbindung kam dann aber wieder. Von alleine hat sich das System aber nicht berappelt…

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *