Firefox 1.5: Ein kurzer Erfahrungsbericht zum Upgrade

Nun ist es also soweit: Firefox ist in der Version 1.5 erschienen. Es ist klar, dass ich die neueste Version einsetzen möchte. Doch wie sieht es beim Upgrade aus? Laufen alle Erweiterungen?
In letzter Zeit häuften sich die Fälle, dass auf der Erweiterungsseite
angeteaserte Erweiterungen nicht mehr mit Firefox 1.0.7 laufen. Doch wie sieht es umgekehrt aus?
Ich habe mir also den neuesten Firefox heruntergeladen und installiert. Darauf sagte mir der Firefox, welche Erweiterungen nicht mehr passen und suchte nach Updates dafür. Dies klappte leider nur bei 1-Clickweather
Bei den mir wichtigen Erweiterungen, die (zumindest auf Anhieb) nicht liefen, gibt es folgendes zu berichten:

Mit den Nightly Tester Tools lassen sich Erweiterungen, die offiziell inkompatibel sind, trotzdem installieren. Aber bitte mich nicht dafür verantwortlich machen, wenn nichts mehr läuft!
Und außerdem ist zu beachten, dass man sehr viel Zeit braucht. Zur Zeit installiert nämlich jeder die Updates 😉

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *